View Issue Details

IDProjectCategoryView StatusLast Update
0032265LazarusIDEpublic2020-02-09 00:25
ReporterCarl CaulkettAssigned ToBart Broersma 
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionunable to reproduce 
PlatformDarwinOSmacOSOS Version10.12.6 Sierra
Product Version1.8RC3Product Build 
Target VersionFixed in Version 
Summary0032265: Project save as fails
DescriptionSometimes, when using Project -> Save As to save a project with a name other than Project1.lpi, I receive the attached error message (or similar).
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetCarbon
Attached Files

Activities

Carl Caulkett

2017-08-12 18:51

reporter  

Mattias Gaertner

2017-08-12 21:33

manager   ~0102148

Is this with FPC 3.0.2?

Strange. Maybe something in carbon save file dialog. What folder did you try to save to? Is this a special folder?

Bart Broersma

2020-02-09 00:25

developer   ~0120961

Last edited: 2020-02-09 00:25

View 2 revisions

No feedback in 2.5 years.
Feel free to re-open if you can still reproduce the error.

Issue History

Date Modified Username Field Change
2017-08-12 18:51 Carl Caulkett New Issue
2017-08-12 18:51 Carl Caulkett File Added: Screen Shot 2017-08-12 at 17.52.19.png
2017-08-12 21:33 Mattias Gaertner Note Added: 0102148
2018-09-13 13:42 Juha Manninen LazTarget => -
2018-09-13 13:42 Juha Manninen Status new => feedback
2020-02-09 00:25 Bart Broersma Assigned To => Bart Broersma
2020-02-09 00:25 Bart Broersma Status feedback => resolved
2020-02-09 00:25 Bart Broersma Resolution open => unable to reproduce
2020-02-09 00:25 Bart Broersma Widgetset Carbon => Carbon
2020-02-09 00:25 Bart Broersma Note Added: 0120961
2020-02-09 00:25 Bart Broersma Note Edited: 0120961 View Revisions