View Issue Details

IDProjectCategoryView StatusLast Update
0032277LazarusIDEpublic2017-08-21 13:21
ReporterMichlAssigned ToMichl 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Platform64bitOSWindowsOS Version7
Product Version1.8RC4Product Build55665 
Target Version1.8Fixed in Version1.9 (SVN) 
Summary0032277: Initial mainbar height wrong for Windows
DescriptionI've installed a fresh clean Lazarus 1.8RC4. IIRC the problem was there a while before but it was solved after minimizing and maximizing the IDE. So I forgot it. Now if I do the same, the height isn't changed anymore.

The same issue is in trunk version.
TagsNo tags attached.
Fixed in Revisionr55666
LazTarget1.8
Widgetset
Attached Files

Activities

Michl

2017-08-15 23:25

developer  

mainbar.png (23,705 bytes)
mainbar.png (23,705 bytes)

Michl

2017-08-15 23:43

developer   ~0102194

If I swith to AERO theme, I can't see that behaviour. IMHO there is a problem with the menu height. It seems to be to big.

Issue History

Date Modified Username Field Change
2017-08-15 23:25 Michl New Issue
2017-08-15 23:25 Michl File Added: mainbar.png
2017-08-15 23:32 Michl Description Updated View Revisions
2017-08-15 23:43 Michl Note Added: 0102194
2017-08-15 23:53 Michl Assigned To => Michl
2017-08-15 23:53 Michl Status new => assigned
2017-08-16 00:11 Michl Summary Initial mainbar height wrong for High-DPI => Initial mainbar height wrong for Windows
2017-08-16 00:12 Michl Fixed in Revision => r55666
2017-08-16 00:12 Michl LazTarget - => 1.8
2017-08-16 00:12 Michl Status assigned => resolved
2017-08-16 00:12 Michl Fixed in Version => 1.9 (SVN)
2017-08-16 00:12 Michl Resolution open => fixed
2017-08-21 13:21 Michl Status resolved => closed