View Issue Details

IDProjectCategoryView StatusLast Update
0032372LazarusIDEpublic2017-09-05 12:01
ReporterCudaText man Assigned ToJuha Manninen  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
PlatformLinux gtk2 x64 
Product Version1.9 (SVN) 
Summary0032372: IDE "New..." dialog: left bar is always narrow
DescriptionEvery time I call this New dialog, left vertical bar (categories) is narrow. i moved it to wider. Chosen some variant (e.g. "new program"). And no effect on next call of dialog.

TagsNo tags attached.
Fixed in Revision
LazTarget-
Widgetset
Attached Files

Relationships

duplicate of 0031520 closedJuha Manninen ItemsTreeview in dialog TNewOtherDialog too narrow, window size not persistent 

Activities

CudaText man

2017-09-05 10:23

reporter  

new-dlg-small.png (45,458 bytes)   
new-dlg-small.png (45,458 bytes)   

CudaText man

2017-09-05 10:25

reporter  

environmentoptions.zip (4,227 bytes)

CudaText man

2017-09-05 10:25

reporter   ~0102640

Added zip with my config from ~/.lazarus

Juha Manninen

2017-09-05 12:01

developer   ~0102644

Make the whole dialog wider. Its size is remembered. Splitter positions are not currently remembered by IDE which is another issue.
The default size of the "New..." dialog is now good. I just double-checked with a clean configuration.

Issue History

Date Modified Username Field Change
2017-09-05 10:23 CudaText man New Issue
2017-09-05 10:23 CudaText man File Added: new-dlg-small.png
2017-09-05 10:25 CudaText man File Added: environmentoptions.zip
2017-09-05 10:25 CudaText man Note Added: 0102640
2017-09-05 11:52 Juha Manninen Assigned To => Juha Manninen
2017-09-05 11:52 Juha Manninen Status new => assigned
2017-09-05 11:57 Juha Manninen Relationship added duplicate of 0031520
2017-09-05 12:01 Juha Manninen LazTarget => -
2017-09-05 12:01 Juha Manninen Note Added: 0102644
2017-09-05 12:01 Juha Manninen Status assigned => resolved
2017-09-05 12:01 Juha Manninen Resolution open => duplicate