View Issue Details

IDProjectCategoryView StatusLast Update
0032529LazarusPatchpublic2017-10-21 16:22
ReporterFTurtleAssigned ToMichl 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Product Version1.9 (SVN)Product Build 
Target VersionFixed in Version1.9 (SVN) 
Summary0032529: [Patches] High-DPI icons: Improving of some previous icons
DescriptionImproved some previous icons.
TagsNo tags attached.
Fixed in Revision56061
LazTarget-
Widgetset
Attached Files

Activities

FTurtle

2017-10-10 19:04

reporter  

images.zip (12,934 bytes)

Michl

2017-10-11 22:56

developer   ~0103368

Thank you for this images too!!

I like all images, just the green disk on menu_saveas.png isn't good. It breaks the disk style. If you want to refresh it, I'll wait commiting these images or I commit all images except this one.

What do you think?

FTurtle

2017-10-12 19:21

reporter  

menu_saveas.zip (1,282 bytes)

FTurtle

2017-10-12 19:22

reporter   ~0103386

Last edited: 2017-10-13 12:38

View 2 revisions

Attached red version of menu_saveas:

menu_saveas.zip

I had to reduce the height of caret for 16x16. Other variants look bad.
Perhaps this is not the best solution, but at least acceptable.

wp

2017-10-13 09:13

developer   ~0103396

Let me hijack this post for a comment on the laz_open icons submitted earlier. Whenver I see this icon I always get the feeling that something is wrong because the high contrast of the sheet stands out against the soft contrast of the folder. If the border of the sheet is a bit brighter than the icon looks more balanced to me - see attachment.

wp

2017-10-13 09:13

developer  

laz_open.zip (3,072 bytes)

FTurtle

2017-10-13 12:15

reporter   ~0103399

Last edited: 2017-10-13 12:19

View 3 revisions

@wp:
> Whenver I see this icon I always get the feeling that something is wrong because the high contrast of the sheet stands out against the soft contrast of the folder.

Does it applies only to laz_open, or also to:

laz_open_recent
laz_open_unit
menu_search_openfile_atcursor ?

wp

2017-10-13 12:26

developer   ~0103400

@FTurtle: Yes

FTurtle

2017-10-13 12:36

reporter   ~0103401

@wp:
OK, I'll take it into consideration and try to fix it.

FTurtle

2017-10-15 18:45

reporter  

images_new.zip (12,901 bytes)

FTurtle

2017-10-15 18:48

reporter   ~0103448

I attached new version of images (full set):

images_new.zip

PS: For "Open" images I will create separate report.

Michl

2017-10-15 21:56

developer   ~0103452

Applied. Thank you!

FTurtle

2017-10-16 17:20

reporter   ~0103483

Thank you.

Issue History

Date Modified Username Field Change
2017-10-10 19:04 FTurtle New Issue
2017-10-10 19:04 FTurtle File Added: images.zip
2017-10-11 22:20 Michl Assigned To => Michl
2017-10-11 22:20 Michl Status new => assigned
2017-10-11 22:56 Michl Note Added: 0103368
2017-10-12 19:21 FTurtle File Added: menu_saveas.zip
2017-10-12 19:22 FTurtle Note Added: 0103386
2017-10-13 09:13 wp Note Added: 0103396
2017-10-13 09:13 wp File Added: laz_open.zip
2017-10-13 12:15 FTurtle Note Added: 0103399
2017-10-13 12:16 FTurtle Note Edited: 0103399 View Revisions
2017-10-13 12:19 FTurtle Note Edited: 0103399 View Revisions
2017-10-13 12:26 wp Note Added: 0103400
2017-10-13 12:36 FTurtle Note Added: 0103401
2017-10-13 12:38 FTurtle Note Edited: 0103386 View Revisions
2017-10-15 18:45 FTurtle File Added: images_new.zip
2017-10-15 18:48 FTurtle Note Added: 0103448
2017-10-15 21:56 Michl Fixed in Revision => 56061
2017-10-15 21:56 Michl LazTarget => -
2017-10-15 21:56 Michl Note Added: 0103452
2017-10-15 21:56 Michl Status assigned => resolved
2017-10-15 21:56 Michl Fixed in Version => 1.9 (SVN)
2017-10-15 21:56 Michl Resolution open => fixed
2017-10-16 17:20 FTurtle Note Added: 0103483
2017-10-16 17:20 FTurtle Status resolved => closed