View Issue Details

IDProjectCategoryView StatusLast Update
0032692LazarusLCLpublic2017-11-27 08:29
ReporterW.Y Assigned ToJuha Manninen  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
PlatformWindows 7 64 
Product Version1.8RC5 
Summary0032692: Adding TAGGREGATE Field to Sqlquery
DescriptionHello
I need to make for example the following calculation:
Average=AVG([Mark]*[Coeff])

TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetWin32/Win64
Attached Files

Relationships

related to 0016941 closedJesus Reyes NewField form is not Delphi compatible. It misses Field Type Data 

Activities

Juha Manninen

2017-11-14 11:11

developer   ~0104096

Wasn't this fixed already in 2010? See the related issue.

W.Y

2017-11-15 19:40

reporter   ~0104119

I'am sorry I didn't see this before.
 because I'm new user, I do a lot of mistakes.

you can set this as resolved now!

thanks

Juha Manninen

2017-11-15 20:52

developer   ~0104123

Ok, resolving.
In future please use the forum or mailing list if you are unsure of some detail.

W.Y

2017-11-26 12:31

reporter   ~0104281

Ok, you can close the report.

W.Y

2017-11-26 17:15

reporter   ~0104291

Hello,
I declare this report closed.

Issue History

Date Modified Username Field Change
2017-11-13 17:26 W.Y New Issue
2017-11-14 11:10 Juha Manninen Relationship added related to 0016941
2017-11-14 11:11 Juha Manninen Note Added: 0104096
2017-11-15 11:57 Juha Manninen LazTarget => -
2017-11-15 11:57 Juha Manninen Status new => feedback
2017-11-15 19:40 W.Y Note Added: 0104119
2017-11-15 19:40 W.Y Status feedback => new
2017-11-15 20:52 Juha Manninen Note Added: 0104123
2017-11-15 20:52 Juha Manninen Status new => resolved
2017-11-15 20:52 Juha Manninen Resolution open => no change required
2017-11-15 20:52 Juha Manninen Assigned To => Juha Manninen
2017-11-26 12:31 W.Y Note Added: 0104281
2017-11-26 17:15 W.Y Note Added: 0104291
2017-11-27 08:29 W.Y Status resolved => closed