View Issue Details

IDProjectCategoryView StatusLast Update
0032754LazarusIDEpublic2017-12-04 16:11
ReporterMarcelo B PaulaAssigned ToMaxim Ganetsky 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Platformx86_64OSWindowsOS Version10
Product Version1.8RC5Product Build 
Target VersionFixed in Version1.8 
Summary0032754: Brazilian portuguese language files updates
DescriptionAfter 5 years break i am providing new updates to the brazilian supported language. Seems no one got interested maintaining these files.
I'm catching up for the new lazarus release, so now i am just providing partial update, since i do not know how much time left.
Expect to send more updates in the next few days.

Lazarus 1.8 RC5 svn version: 56520
Windows 10 64bit
TagsNo tags attached.
Fixed in Revision56535
LazTarget-
WidgetsetWin32/Win64
Attached Files

Activities

Marcelo B Paula

2017-11-29 23:09

reporter  

UpdatePTBR.zip (141,485 bytes)

Maxim Ganetsky

2017-11-30 00:14

developer   ~0104361

Welcome back. :)

Applied and merged to fixes_1_8 branch, thanks.

Marcelo B Paula

2017-12-04 16:11

reporter   ~0104425

Thank you :)

Issue History

Date Modified Username Field Change
2017-11-29 23:09 Marcelo B Paula New Issue
2017-11-29 23:09 Marcelo B Paula File Added: UpdatePTBR.zip
2017-11-29 23:12 Maxim Ganetsky Assigned To => Maxim Ganetsky
2017-11-29 23:12 Maxim Ganetsky Status new => assigned
2017-11-30 00:14 Maxim Ganetsky Fixed in Revision => 56535
2017-11-30 00:14 Maxim Ganetsky LazTarget => -
2017-11-30 00:14 Maxim Ganetsky Note Added: 0104361
2017-11-30 00:14 Maxim Ganetsky Status assigned => resolved
2017-11-30 00:14 Maxim Ganetsky Fixed in Version => 1.8
2017-11-30 00:14 Maxim Ganetsky Resolution open => fixed
2017-12-04 16:11 Marcelo B Paula Note Added: 0104425
2017-12-04 16:11 Marcelo B Paula Status resolved => closed