View Issue Details

IDProjectCategoryView StatusLast Update
0032763LazarusOtherpublic2017-12-06 09:42
ReporterPéter GáborAssigned ToMaxim Ganetsky 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product VersionProduct Build 
Target VersionFixed in Version1.9 (SVN) 
Summary0032763: OnLinePackageManager: regenerated translations + updated Hungarian translation
DescriptionRegenerated translations + updated Hungarian translation for the trunk (r56582) version packed in zip.
TagsNo tags attached.
Fixed in Revision56603, 56651
LazTarget-
Widgetset
Attached Files

Activities

Péter Gábor

2017-12-02 19:56

reporter  

opkman_languages_2017dec02(rev.56582).zip (17,791 bytes)

Maxim Ganetsky

2017-12-04 01:02

developer   ~0104413

Applied, thanks.

Regenerated files are not applied, because they remove strings which are actively used in code, and they don't regenerate for me. Maybe you have local modifications?

Péter Gábor

2017-12-05 09:54

reporter   ~0104443

All sources are synced with the trunk repository, but I found the reason: outdated *.rsj files in the 'lib' directory. Removing the 'lib' and recompiling everything solved the problem. Thanks!

Now I attach the Hungarian update only... Please apply! Thanks!

Péter Gábor

2017-12-05 09:54

reporter  

opkman_zip.hu.po (2,635 bytes)

Maxim Ganetsky

2017-12-06 00:06

developer   ~0104490

Applied, thanks.

Issue History

Date Modified Username Field Change
2017-12-02 19:56 Péter Gábor New Issue
2017-12-02 19:56 Péter Gábor File Added: opkman_languages_2017dec02(rev.56582).zip
2017-12-03 23:44 Maxim Ganetsky Assigned To => Maxim Ganetsky
2017-12-03 23:44 Maxim Ganetsky Status new => assigned
2017-12-04 01:02 Maxim Ganetsky Fixed in Revision => 56603
2017-12-04 01:02 Maxim Ganetsky LazTarget => -
2017-12-04 01:02 Maxim Ganetsky Note Added: 0104413
2017-12-04 01:02 Maxim Ganetsky Status assigned => resolved
2017-12-04 01:02 Maxim Ganetsky Fixed in Version => 1.9 (SVN)
2017-12-04 01:02 Maxim Ganetsky Resolution open => fixed
2017-12-05 09:54 Péter Gábor Note Added: 0104443
2017-12-05 09:54 Péter Gábor File Added: opkman_zip.hu.po
2017-12-05 13:11 Maxim Ganetsky Status resolved => assigned
2017-12-05 13:11 Maxim Ganetsky Resolution fixed => reopened
2017-12-06 00:06 Maxim Ganetsky Fixed in Revision 56603 => 56603, 56651
2017-12-06 00:06 Maxim Ganetsky Note Added: 0104490
2017-12-06 00:06 Maxim Ganetsky Status assigned => resolved
2017-12-06 00:06 Maxim Ganetsky Resolution reopened => fixed
2017-12-06 09:42 Péter Gábor Status resolved => closed