View Issue Details

IDProjectCategoryView StatusLast Update
0032843FPCDocumentationpublic2017-12-29 10:00
ReporterMikhail TerekhovAssigned ToMichael Van Canneyt 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
PlatformLinuxOSopenSUSE Leap 42.3OS Version42.3
Product VersionProduct Build 
Target VersionFixed in Version 
Summary0032843: Documentation build broken for 3.0.4
DescriptionBuild fails with the following message:

 ! Package Listings Error: File `./linuxex/ex71(.pp)' not found
Steps To Reproducebuild rpm
TagsNo tags attached.
Fixed in Revision
FPCOldBugId
FPCTarget
Attached Files

Relationships

duplicate of 0032877 resolvedMichael Van Canneyt missing file 

Activities

Michael Van Canneyt

2017-12-29 10:00

administrator   ~0105089

This is fixed in trunk

Issue History

Date Modified Username Field Change
2017-12-17 19:47 Mikhail Terekhov New Issue
2017-12-17 19:47 Mikhail Terekhov Status new => assigned
2017-12-17 19:47 Mikhail Terekhov Assigned To => Michael Van Canneyt
2017-12-29 10:00 Michael Van Canneyt Note Added: 0105089
2017-12-29 10:00 Michael Van Canneyt Status assigned => resolved
2017-12-29 10:00 Michael Van Canneyt Resolution open => no change required
2017-12-29 10:00 Michael Van Canneyt Relationship added duplicate of 0032877