View Issue Details

IDProjectCategoryView StatusLast Update
0033245LazarusPackagespublic2018-02-27 18:10
ReporterStephanoAssigned ToMichael Van Canneyt 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version1.9 (SVN)Product Build 
Target VersionFixed in Version1.9 (SVN) 
Summary0033245: FPReport designer: Naming a band hides its class/type
DescriptionUnless i am missing something, naming a band will hide any info (except for some color scheme) concerning its type (data, header, footer, etc...)
TagsNo tags attached.
Fixed in Revision57389
LazTarget-
Widgetset
Attached Files

Activities

Michael Van Canneyt

2018-02-27 09:51

administrator   ~0106661

You mean that only the name is then shown, not the type ?

Stephano

2018-02-27 09:53

developer   ~0106662

Yes. The type is important for bands.

Michael Van Canneyt

2018-02-27 13:54

administrator   ~0106672

This was on purpose since I assume you give a meaningful name to a band, but if you think it is better to display it always: I have added it.

Issue History

Date Modified Username Field Change
2018-02-27 09:46 Stephano New Issue
2018-02-27 09:51 Michael Van Canneyt Assigned To => Michael Van Canneyt
2018-02-27 09:51 Michael Van Canneyt Status new => assigned
2018-02-27 09:51 Michael Van Canneyt Note Added: 0106661
2018-02-27 09:53 Stephano Note Added: 0106662
2018-02-27 13:54 Michael Van Canneyt Fixed in Revision => 57389
2018-02-27 13:54 Michael Van Canneyt Note Added: 0106672
2018-02-27 13:54 Michael Van Canneyt Status assigned => resolved
2018-02-27 13:54 Michael Van Canneyt Fixed in Version => 1.9 (SVN)
2018-02-27 13:54 Michael Van Canneyt Resolution open => fixed
2018-02-27 18:10 Stephano Status resolved => closed