View Issue Details

IDProjectCategoryView StatusLast Update
0033433LazarusIDEpublic2021-02-28 20:25
ReporterJohn Landmesser Assigned ToJuha Manninen  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version1.9 (SVN) 
Summary0033433: Tooltip parameter completion not working correct
DescriptionIn Lazarus editor:

pos(
Application.Minimze;

after tooltip parameter completion results in:


      pos(
      Application.Minimize, v2);

Steps To Reproducesee above
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetWin32/Win64
Attached Files

Activities

Juha Manninen

2021-02-28 19:33

developer   ~0129247

How did you do the completion? What keys or mouse actions?

John Landmesser

2021-02-28 19:49

reporter   ~0129248

Sorry, can't reproduce any more.
Really long ago so i think issue is not there any more?
How to close this issue report?

Juha Manninen

2021-02-28 20:01

developer   ~0129249

Ok, good.
I resolve this now, then you can close.

Issue History

Date Modified Username Field Change
2018-03-15 13:51 John Landmesser New Issue
2021-02-28 19:33 Juha Manninen Note Added: 0129247
2021-02-28 19:49 John Landmesser Note Added: 0129248
2021-02-28 20:01 Juha Manninen Assigned To => Juha Manninen
2021-02-28 20:01 Juha Manninen Status new => resolved
2021-02-28 20:01 Juha Manninen Resolution open => unable to reproduce
2021-02-28 20:01 Juha Manninen LazTarget => -
2021-02-28 20:01 Juha Manninen Widgetset Win32/Win64 => Win32/Win64
2021-02-28 20:01 Juha Manninen Note Added: 0129249