View Issue Details

IDProjectCategoryView StatusLast Update
0033639FPCPackagespublic2019-11-16 13:59
ReporterStephanoAssigned ToMichael Van Canneyt 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version3.1.1Product Build 
Target VersionFixed in Version3.3.1 
Summary0033639: fpreport (feature request): Add property to fill overflowed memos with asterisks
DescriptionThere are situations where numbers must never be partially hidden due to memo size. Since a memo cannot distinguish between text and numbers, a property is needed to let the memo be filled with asterisks in case of overflow.
TagsNo tags attached.
Fixed in Revision43491.
FPCOldBugId0
FPCTarget3.2.0
Attached Files

Activities

Michael Van Canneyt

2019-11-16 13:59

administrator   ~0119344

Implemented. Was easy after the previous bugfix.

Issue History

Date Modified Username Field Change
2018-04-23 20:32 Stephano New Issue
2018-04-23 20:32 Stephano Status new => assigned
2018-04-23 20:32 Stephano Assigned To => Michael Van Canneyt
2019-11-16 13:59 Michael Van Canneyt Status assigned => resolved
2019-11-16 13:59 Michael Van Canneyt Resolution open => fixed
2019-11-16 13:59 Michael Van Canneyt Fixed in Version => 3.3.1
2019-11-16 13:59 Michael Van Canneyt Fixed in Revision => 43491.
2019-11-16 13:59 Michael Van Canneyt FPCTarget => 3.2.0
2019-11-16 13:59 Michael Van Canneyt Note Added: 0119344