View Issue Details

IDProjectCategoryView StatusLast Update
0033979LazarusIDEpublic2021-02-28 20:26
ReporterAndrea Mauri Assigned ToJuha Manninen  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
PlatformMacOSOSX 
Product Version1.8.4 
Summary0033979: Popup menu editor in IDE crashes when using PageControl
DescriptionPopup menus editor crashes if popup menu is associated to Popupmenu property of a tpagecontrol.
Steps To Reproduce1.New application
2. put a popup menu on the form
3. put a PageControl on the form
4. Set PageControl1.PopUpmenu = Popupmenu1 using object inspector
5. double click on popupmenu1.
6. lazarus crashes TWinControl.WMSize loop detected.
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetCarbon
Attached Files

Relationships

duplicate of 0030674 new Carbon: PopupMenu designer crashes on opening it 

Activities

Juha Manninen

2021-02-28 14:13

developer   ~0129233

Does it work with Cocoa? I don't know how much attention Carbon will get still.

Juha Manninen

2021-02-28 20:26

developer   ~0129253

Resolving as duplicate.

Issue History

Date Modified Username Field Change
2018-07-13 15:44 Andrea Mauri New Issue
2021-02-28 14:13 Juha Manninen Note Added: 0129233
2021-02-28 19:38 Juha Manninen Relationship added related to 0030674
2021-02-28 20:26 Juha Manninen Assigned To => Juha Manninen
2021-02-28 20:26 Juha Manninen Status new => resolved
2021-02-28 20:26 Juha Manninen Resolution open => duplicate
2021-02-28 20:26 Juha Manninen LazTarget => -
2021-02-28 20:26 Juha Manninen Widgetset Carbon => Carbon
2021-02-28 20:26 Juha Manninen Note Added: 0129253
2021-02-28 20:26 Juha Manninen Relationship replaced duplicate of 0030674