View Issue Details

IDProjectCategoryView StatusLast Update
0034372FPCCompilerpublic2019-10-19 18:30
ReporterBenito van der ZanderAssigned ToFlorian 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionunable to reproduce 
Product Version3.0.4Product Build 
Target VersionFixed in Version 
Summary0034372: Internal error 2013121801 on build server
DescriptionI am getting an internal error 2013121801 on the build server: https://travis-ci.org/benibela/internettools/jobs/435756626#L2564

perhaps because it compiles multiple projects using the some of same units? do you need to know more?

TagsNo tags attached.
Fixed in Revision
FPCOldBugId
FPCTarget-
Attached Files

Relationships

related to 0036154 closedFlorian IDE SVN 62009 fails to compile under Cocoa (Internal error 2013121801) 

Activities

Florian

2019-10-19 18:30

administrator   ~0118707

This internalerror normally happens when a project is not cleanly build. It should not happen though. However, to fix it, we need a reproducable case which allows to check things with a debugger, the less complicated the better. I tried to reproduce it, but I failed on my system.

Issue History

Date Modified Username Field Change
2018-10-02 00:18 Benito van der Zander New Issue
2019-10-09 12:48 Bart Broersma Relationship added related to 0036154
2019-10-19 18:30 Florian Assigned To => Florian
2019-10-19 18:30 Florian Status new => resolved
2019-10-19 18:30 Florian Resolution open => unable to reproduce
2019-10-19 18:30 Florian FPCTarget => -
2019-10-19 18:30 Florian Note Added: 0118707