View Issue Details

IDProjectCategoryView StatusLast Update
0034579LazarusIDEpublic2018-11-22 01:18
ReporterrobseanAssigned ToMaxim Ganetsky 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product VersionProduct Build 
Target VersionFixed in Version2.0 
Summary0034579: Chinese *.po files for Lazarus IDE SVN57404
DescriptionHi,
I am translating Lazarus IDE from the SVN57404 version,
These are all retranslated,So,I really don not known which had changed
TagsNo tags attached.
Fixed in Revision59617
LazTarget-
Widgetset
Attached Files

Activities

robsean

2018-11-21 01:42

reporter  

Lazarus57404.zip (306,106 bytes)

Maxim Ganetsky

2018-11-22 01:16

developer   ~0112105

Last edited: 2018-11-22 01:18

View 2 revisions

Applied and merged to fixes_2_0 branch, thanks.

This time I had to remove 29 files containing changes only in headers. Please inspect the diffs and filter out such files yourself. Otherwise next time I won't apply such update at all, because it is too time consuming.

Issue History

Date Modified Username Field Change
2018-11-21 01:42 robsean New Issue
2018-11-21 01:42 robsean File Added: Lazarus57404.zip
2018-11-21 14:31 Maxim Ganetsky Assigned To => Maxim Ganetsky
2018-11-21 14:31 Maxim Ganetsky Status new => assigned
2018-11-22 01:16 Maxim Ganetsky Fixed in Revision => 59617
2018-11-22 01:16 Maxim Ganetsky LazTarget => -
2018-11-22 01:16 Maxim Ganetsky Note Added: 0112105
2018-11-22 01:16 Maxim Ganetsky Status assigned => resolved
2018-11-22 01:16 Maxim Ganetsky Fixed in Version => 2.0
2018-11-22 01:16 Maxim Ganetsky Resolution open => fixed
2018-11-22 01:18 Maxim Ganetsky Note Edited: 0112105 View Revisions