View Issue Details

IDProjectCategoryView StatusLast Update
0035145LazarusIDEpublic2019-03-11 13:10
ReporterJuha ManninenAssigned ToJuha Manninen 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version2.0Product Build 
Target Version2.0.2Fixed in Version 
Summary0035145: Access violation when creating a new component
DescriptionFollowing the instructions here:
 http://wiki.freepascal.org/Lazarus_Packages#Quick_Start
and clicking Ok in the New component dialog, leads to an access violation.
It is caused by r59170,
 "IDE: Support 3 icons with different resolutions in "New Component" dialog. Improve the GUI."

Originally noticed by user wittbo:
 http://forum.lazarus-ide.org/index.php/topic,44412.0.html
TagsNo tags attached.
Fixed in Revisionr60635
LazTarget-
Widgetset
Attached Files

Activities

Juha Manninen

2019-03-09 18:31

developer   ~0114743

Fixed. Please test.
The revision 60635 will be backported to the fixes_2_0 branch.

Issue History

Date Modified Username Field Change
2019-02-25 14:19 Juha Manninen New Issue
2019-02-25 14:19 Juha Manninen Status new => assigned
2019-02-25 14:19 Juha Manninen Assigned To => Juha Manninen
2019-03-09 18:31 Juha Manninen Fixed in Revision => r60635
2019-03-09 18:31 Juha Manninen Note Added: 0114743
2019-03-09 18:31 Juha Manninen Status assigned => resolved
2019-03-09 18:31 Juha Manninen Resolution open => fixed
2019-03-11 13:10 Juha Manninen Status resolved => closed