View Issue Details

IDProjectCategoryView StatusLast Update
0035295FPCPackagespublic2019-03-30 18:55
ReporterInoussa OUEDRAOGOAssigned ToStephano 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformOSWindowsOS Version
Product Version3.3.1Product Build 
Target VersionFixed in Version 
Summary0035295: [fpReport] Memo's word wrap does not cut long words
DescriptionLong words overflow over the memo's limit and overwrite other content.
The attached file exhibits the problem.
TagsNo tags attached.
Fixed in Revision
FPCOldBugId
FPCTarget
Attached Files

Relationships

duplicate of 0035296 resolvedMichael Van Canneyt [fpReport] Memo's word wrap does not cut long words 

Activities

Inoussa OUEDRAOGO

2019-03-29 10:48

reporter   ~0115102

Please delete this issue, the actual one is 0035296.

Thanks.

Inoussa OUEDRAOGO

2019-03-30 18:55

reporter   ~0115135

Thanks.

Issue History

Date Modified Username Field Change
2019-03-29 10:40 Inoussa OUEDRAOGO New Issue
2019-03-29 10:48 Inoussa OUEDRAOGO Note Added: 0115102
2019-03-29 12:55 Stephano Relationship added duplicate of 0035296
2019-03-29 12:56 Stephano Status new => resolved
2019-03-29 12:56 Stephano Resolution open => duplicate
2019-03-29 12:56 Stephano Assigned To => Stephano
2019-03-30 18:55 Inoussa OUEDRAOGO Note Added: 0115135
2019-03-30 18:55 Inoussa OUEDRAOGO Status resolved => closed