View Issue Details

IDProjectCategoryView StatusLast Update
0035713LazarusPackagespublic2019-06-13 09:01
ReporterPascal RiekenbergAssigned ToMattias Gaertner 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Platformi386OSWindows 10 x64OS Version1809
Product VersionProduct Build61373 
Target VersionFixed in Version 
Summary0035713: Codetools are broken due to fixes in 0035632
DescriptionCodetools are broken due to fixes in 0035632:

End of source is detected on first end of method in implementation section:
Source.pas(559,4) Error: End of source not found.
Additional InformationCaused by fixes in 0035632
TagsNo tags attached.
Fixed in Revision61375.
LazTarget-
WidgetsetWin32/Win64
Attached Files

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-06-13 08:19 Pascal Riekenberg New Issue
2019-06-13 08:55 Mattias Gaertner Assigned To => Mattias Gaertner
2019-06-13 08:55 Mattias Gaertner Status new => resolved
2019-06-13 08:55 Mattias Gaertner Resolution open => fixed
2019-06-13 08:55 Mattias Gaertner Fixed in Revision => 61375.
2019-06-13 08:55 Mattias Gaertner LazTarget => -
2019-06-13 08:55 Mattias Gaertner Widgetset Win32/Win64 => Win32/Win64
2019-06-13 09:01 Pascal Riekenberg Status resolved => closed