View Issue Details

IDProjectCategoryView StatusLast Update
0000036Lazaruspublic2004-02-19 11:42
ReporterBug ImportAssigned ToMarc Weustink 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Product VersionProduct Build 
Target VersionFixed in Version 
Summary0000036: Win32 - make - Error: Could not open : ...
DescriptionI have the lazarus files in the directory f:\lazarus and the fpc files in the directory f:\pp. (directory f:\pp\bin\win32 is also set in the path environment variable).
When I run make in the lazarus directory (for example "make lcl") I got some causeless errors:
f:/pp/bin/win32/make.exe -C lcl all
make.exe[1]: Entering directory `f:/lazarus/lcl'
rm -f ./units/allunits.ppw
ppc386.exe !FPCEXTCMD allunits.pp
Note: Reading further options from (env) FPCEXTCMD
Free Pascal Compiler version 1.0.5 [2001/01/15] for i386
Copyright (c) 1993-2000 by Florian Klaempfl
Target OS: Win32 for i386
Compiling allunits.pp
Compiling .\interfaces\abstract\interfaces.pp
Compiling .\interfaces\abstract\interfaces.pp
Compiling .\interfaces\abstract\interfaces.pp
Error: Could not open : controlselection.ppw
Error: Could not open : buttons.ppw
Error: Could not open : clipbrd.ppw
Error: Could not open : clistbox.ppw
Error: Could not open : comctrls.ppw
Error: Could not open : controls.ppw
Error: Could not open : buttons.ppw
Error: Could not open : clipbrd.ppw
Error: Could not open : clistbox.ppw
Error: Could not open : comctrls.ppw
Error: Could not open : controls.ppw
Error: Could not open : dialogs.ppw
make.exe[1]: Leaving directory `f:/lazarus/lcl'
make.exe[1]: *** [allunits.ppw] Interrupt
make.exe: *** [lcl_all] Interrupt

What's wrong?
Additional InformationImported information
--------------------
Name: Martin V.
Mail: tramp (at) volny.cz
TagsNo tags attached.
Fixed in Revision
LazTarget
WidgetsetGTK, Win32/Win64
Attached Files

Activities

Bug Import

2004-02-19 11:42

reporter   ~0000033

MWE:

Contacted the submittor
MWE:

hickup ? Closing it now

Issue History

Date Modified Username Field Change
2001-04-10 00:00 Bug Import New Issue
2001-04-10 00:00 Bug Import Widgetset => GTK, Win32
2004-02-19 11:42 Bug Import Status new => assigned
2004-02-19 11:42 Bug Import Assigned To => Marc Weustink
2004-02-19 11:42 Bug Import Note Added: 0000033
2004-02-19 11:42 Bug Import Status new => closed
2004-02-19 11:42 Bug Import Resolution open => unable to reproduce