View Issue Details

IDProjectCategoryView StatusLast Update
0036228LazarusLazReportpublic2020-04-29 11:21
Reporterlte8904 Assigned ToBart Broersma  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version2.0.6 
Summary0036228: lazarus 2.0~2.0.6 FPC 3.2.0 3month bug fix plz dll form not view bug
Descriptionhttps://sourceforge.net/projects/lazarus-snapshots/files/Window%2064/lazarus-2.0.6-62131-fpc-3.2.0-beta-43271/

dll form load -> form button not view

fpc bug?

lazarus bug?

3month bug fix plz

TagsNo tags attached.
Fixed in Revision
LazTarget-
Widgetset
Attached Files

Relationships

duplicate of 0036038 new lazarus 2.0.4 FPC 3.2.0 DLL FORM SHOW BUG 

Activities

lte8904

2019-10-29 10:42

reporter  

bugimage.png (146,364 bytes)   
bugimage.png (146,364 bytes)   
bugfile.7z (919,113 bytes)

Marco van de Voort

2019-10-29 11:02

manager   ~0118910

Does it change if you do form -> panel -> button ?

lte8904

2019-10-29 11:43

reporter   ~0118911

Last edited: 2019-10-29 11:45

View 2 revisions

If you load the DLL, you will not see the form name and the button form

Button Clicks Are Not Invisible When You Load a DLL Form

Bart Broersma

2020-04-29 11:21

developer   ~0122516

Don't open a new report for the same issue, just because it's not fixed yet.
Please close this one.

Issue History

Date Modified Username Field Change
2019-10-29 10:42 lte8904 New Issue
2019-10-29 10:42 lte8904 File Added: bugimage.png
2019-10-29 10:42 lte8904 File Added: bugfile.7z
2019-10-29 11:02 Marco van de Voort Note Added: 0118910
2019-10-29 11:43 lte8904 Note Added: 0118911
2019-10-29 11:45 lte8904 Note Edited: 0118911 View Revisions
2020-04-29 11:21 Bart Broersma Assigned To => Bart Broersma
2020-04-29 11:21 Bart Broersma Status new => resolved
2020-04-29 11:21 Bart Broersma Resolution open => duplicate
2020-04-29 11:21 Bart Broersma LazTarget => -
2020-04-29 11:21 Bart Broersma Note Added: 0122516
2020-04-29 11:21 Bart Broersma Relationship added duplicate of 0036038