View Issue Details

IDProjectCategoryView StatusLast Update
0036262LazarusLCLpublic2019-11-06 00:14
Reportersembit Assigned ToBart Broersma  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.1 (SVN) 
Summary0036262: AV when deleting grid column in design.
DescriptionA video with problem: https://cloud.mail.ru/public/2y5i/FpvsKD5bi
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetWin32/Win64
Attached Files

Relationships

duplicate of 0036260 closedJuha Manninen AV when deleting grid column in design. 

Activities

Bart Broersma

2019-11-04 21:22

developer   ~0119060

No need to post this twice.
Please close.

sembit

2019-11-06 00:14

reporter   ~0119084

Sorry.

Issue History

Date Modified Username Field Change
2019-11-04 20:14 sembit New Issue
2019-11-04 21:22 Bart Broersma Assigned To => Bart Broersma
2019-11-04 21:22 Bart Broersma Status new => resolved
2019-11-04 21:22 Bart Broersma Resolution open => duplicate
2019-11-04 21:22 Bart Broersma LazTarget => -
2019-11-04 21:22 Bart Broersma Widgetset Win32/Win64 => Win32/Win64
2019-11-04 21:22 Bart Broersma Note Added: 0119060
2019-11-04 21:22 Bart Broersma Relationship added duplicate of 0036260
2019-11-06 00:14 sembit Status resolved => closed
2019-11-06 00:14 sembit Note Added: 0119084