View Issue Details

IDProjectCategoryView StatusLast Update
0036413LazarusIDEpublic2019-12-10 13:14
ReporterMarcelo B PaulaAssigned ToMaxim Ganetsky 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Platformx86_64OSWindowsOS Version10
Product Version2.1 (SVN)Product Build 
Target VersionFixed in Version2.2 
Summary0036413: IDE Brazilian portuguese language files updates
DescriptionAttached file with latest brazilian portuguese language updates
TagsNo tags attached.
Fixed in Revision62367
LazTarget-
WidgetsetWin32/Win64
Attached Files

Activities

Marcelo B Paula

2019-12-09 13:42

reporter  

update_ptBR.zip (17,363 bytes)

Maxim Ganetsky

2019-12-09 22:36

developer   ~0119718

Applied with exception of synhighlighterunixshellscript.pt_BR.po (this translation family has been removed several months ago), thanks.

Marcelo B Paula

2019-12-10 00:05

reporter   ~0119720

Interesting. My working copy still have this file and pochecker gives me error because of missing pt_BR one.

Marcelo B Paula

2019-12-10 13:14

reporter   ~0119727

Thanks

Issue History

Date Modified Username Field Change
2019-12-09 13:42 Marcelo B Paula New Issue
2019-12-09 13:42 Marcelo B Paula File Added: update_ptBR.zip
2019-12-09 14:24 Maxim Ganetsky Assigned To => Maxim Ganetsky
2019-12-09 14:24 Maxim Ganetsky Status new => assigned
2019-12-09 22:36 Maxim Ganetsky Status assigned => resolved
2019-12-09 22:36 Maxim Ganetsky Resolution open => fixed
2019-12-09 22:36 Maxim Ganetsky Fixed in Version => 2.2
2019-12-09 22:36 Maxim Ganetsky Fixed in Revision => 62367
2019-12-09 22:36 Maxim Ganetsky LazTarget => -
2019-12-09 22:36 Maxim Ganetsky Widgetset Win32/Win64 => Win32/Win64
2019-12-09 22:36 Maxim Ganetsky Note Added: 0119718
2019-12-10 00:05 Marcelo B Paula Note Added: 0119720
2019-12-10 13:14 Marcelo B Paula Status resolved => closed
2019-12-10 13:14 Marcelo B Paula Note Added: 0119727