View Issue Details

IDProjectCategoryView StatusLast Update
0036422LazarusPatchpublic2020-01-08 12:09
ReporterBrunoKAssigned ToMaxim Ganetsky 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version2.0.7 (SVN)Product Build 
Target VersionFixed in Version 
Summary0036422: French po corrected for 62364 revision
DescriptionClose tabs edited for Close buttons used in SearchResultView
TagsNo tags attached.
Fixed in Revision
LazTarget-
Widgetset
Attached Files

Relationships

duplicate of 0036524 closedMaxim Ganetsky French PO translations (updates) 

Activities

BrunoK

2019-12-10 15:32

reporter  

lazaruside.fr.po.zip (165,325 bytes)

Maxim Ganetsky

2019-12-10 23:30

developer   ~0119737

Please contact Gilles Vasseur (the current French translation maintainer) to review your changes. You can find his e-mail in the header of the lazaruside.fr.po file.

Maxim Ganetsky

2020-01-07 23:52

developer   ~0120259

Fixed in the mean time.

BrunoK

2020-01-08 12:09

reporter   ~0120265

Thanks gilles58, very good French translation updates !

Issue History

Date Modified Username Field Change
2019-12-10 15:32 BrunoK New Issue
2019-12-10 15:32 BrunoK File Added: lazaruside.fr.po.zip
2019-12-10 23:30 Maxim Ganetsky Assigned To => Maxim Ganetsky
2019-12-10 23:30 Maxim Ganetsky Status new => feedback
2019-12-10 23:30 Maxim Ganetsky LazTarget => -
2019-12-10 23:30 Maxim Ganetsky Note Added: 0119737
2020-01-07 23:52 Maxim Ganetsky Status feedback => resolved
2020-01-07 23:52 Maxim Ganetsky Resolution open => duplicate
2020-01-07 23:52 Maxim Ganetsky Note Added: 0120259
2020-01-07 23:52 Maxim Ganetsky Relationship added duplicate of 0036524
2020-01-08 12:09 BrunoK Status resolved => closed
2020-01-08 12:09 BrunoK Note Added: 0120265