View Issue Details

IDProjectCategoryView StatusLast Update
0036424FPCInstallerpublic2019-12-11 17:21
ReporterCharles Knadler Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status newResolutionopen 
Product Version3.0.4 
Summary0036424: Cannot install on Mac Catalina
Descriptionmessage
This package is incompatible with this version of macOS.

The package is trying to install content to the system volume. Contact the software manufacturer for assistance.
Steps To ReproduceOpen download and attempt to install on a Mac with Catalina
TagsNo tags attached.
Fixed in Revision
FPCOldBugId
FPCTarget
Attached Files

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-12-11 17:21 Charles Knadler New Issue