View Issue Details

IDProjectCategoryView StatusLast Update
0036638FPCOtherpublic2020-03-07 18:18
ReporterMark Skokan Assigned ToMarco van de Voort  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
PlatformXeon E5-1650OSWindows 10 
Product Version3.0.4 
Summary0036638: Win 10 labels .exe files 16-bit
DescriptionUnable to run .exe file generated by FPA 3.0.4. Installed Win32 for i386, which was the closest thing to a Win64 version I could find. Output generates an error informing me I can't run 16-bit applications. I used Win32 v 2.6.2 in 2013 to recompile this code for Win7, but that doesn't seem to work this time. Note that the Xeon platform I'm using is new. Is this a problem?
TagsNo tags attached.
Fixed in Revision
FPCOldBugId
FPCTarget-
Attached Files

Activities

Marco van de Voort

2020-01-30 10:03

manager   ~0120804

Last edited: 2020-02-04 10:51

View 2 revisions

Seems you downloaded the 16-bit crosscompiler (i8086) and not the win64 one. Please specify which file exactly (URL) you downloaded.

Marco van de Voort

2020-03-07 18:18

manager   ~0121437

Can't see anything to do, no response for a month. Please reopen if you have more information.

Issue History

Date Modified Username Field Change
2020-01-30 00:50 Mark Skokan New Issue
2020-01-30 10:03 Marco van de Voort Assigned To => Marco van de Voort
2020-01-30 10:03 Marco van de Voort Status new => feedback
2020-01-30 10:03 Marco van de Voort FPCTarget => -
2020-01-30 10:03 Marco van de Voort Note Added: 0120804
2020-02-04 10:51 Marco van de Voort Note Edited: 0120804 View Revisions
2020-03-07 18:18 Marco van de Voort Status feedback => resolved
2020-03-07 18:18 Marco van de Voort Resolution open => unable to reproduce
2020-03-07 18:18 Marco van de Voort Note Added: 0121437