View Issue Details

IDProjectCategoryView StatusLast Update
0036948FPCDocumentationpublic2020-04-23 19:23
ReporterKai Burghardt Assigned ToMichael Van Canneyt  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platformx86_64OSGNU/Linux 
Product Version3.0.4 
Fixed in Version3.3.1 
Summary0036948: Programmer's guide: minor spelling mistake
Description“than” in a comparison is spelled with an “a”
Tagsdocumentation
Fixed in Revision1693
FPCOldBugId
FPCTarget3.2.0
Attached Files

Activities

Kai Burghardt

2020-04-21 21:31

reporter   ~0122329

prog.tex.patch (513 bytes)   
--- prog.tex~	2020-04-21 19:30:00.473438829 +0000
+++ prog.tex	2020-04-21 19:30:00.473438829 +0000
@@ -6665,7 +6665,7 @@
 
 \subsection{Constant set inlining}
 
-Using the \var{in} operator is always more efficient then using the
+Using the \var{in} operator is always more efficient than using the
 equivalent \verb|<>|, \verb|=|, \verb|<=|, \verb|>=|, \verb|<| and \verb|>|
 operators. This is because range comparisons can be done more easily with
 the \var{in} operator than with normal comparison operators.
prog.tex.patch (513 bytes)   

Michael Van Canneyt

2020-04-23 19:23

administrator   ~0122370

Applied, thanks for the patch!

Issue History

Date Modified Username Field Change
2020-04-21 21:31 Kai Burghardt New Issue
2020-04-21 21:31 Kai Burghardt Status new => assigned
2020-04-21 21:31 Kai Burghardt Assigned To => Michael Van Canneyt
2020-04-21 21:31 Kai Burghardt Note Added: 0122329
2020-04-21 21:31 Kai Burghardt File Added: prog.tex.patch
2020-04-21 21:31 Kai Burghardt Tag Attached: documentation
2020-04-23 19:23 Michael Van Canneyt Status assigned => resolved
2020-04-23 19:23 Michael Van Canneyt Resolution open => fixed
2020-04-23 19:23 Michael Van Canneyt Fixed in Version => 3.3.1
2020-04-23 19:23 Michael Van Canneyt Fixed in Revision => 1693
2020-04-23 19:23 Michael Van Canneyt FPCTarget => 3.2.0
2020-04-23 19:23 Michael Van Canneyt Note Added: 0122370