View Issue Details

IDProjectCategoryView StatusLast Update
0036990MantisWebsitepublic2020-04-30 11:32
ReporterBi0T1N Assigned ToMichael Van Canneyt  
PrioritynormalSeverityminorReproducibilityalways
Status assignedResolutionreopened 
Summary0036990: Not possible to close an resolved issue
DescriptionI'm not able to close my own issues after they were marked resolved. There are only buttons for "Monitor" and "Reopen".
TagsNo tags attached.
Attached Files

Relationships

related to 0036994 closedMichael Van Canneyt Close button is missing 

Activities

Michael Van Canneyt

2020-04-29 11:56

administrator   ~0122518

Updated the config. Please test and close if resolved. You can use this one to test :-)

Bi0T1N

2020-04-29 12:24

reporter   ~0122520

Still seeing only the "Monitor" and "Reopen" buttons.

Michael Van Canneyt

2020-04-29 12:43

administrator   ~0122522

Set some additional permissions. Please test again.

Bi0T1N

2020-04-29 14:51

reporter   ~0122524

Still the same. Also tried login/logout but also doesn't help.

Michael Van Canneyt

2020-04-30 11:23

administrator   ~0122546

Can you try again ? Changed again some settings.

Bi0T1N

2020-04-30 11:27

reporter   ~0122548

I'm seeing a "Change Status To:" button with a dropdown field where the only option is "new" now.
E.g. in https://bugs.freepascal.org/view.php?id=27507 I see the same but the only option is "closed" and additionally there is a "Close" button.

Bi0T1N

2020-04-30 11:32

reporter   ~0122550

Looks like it's a known regression: https://www.mantisbt.org/bugs/view.php?id=26920

(Similar regression as previous reported issue https://bugs.freepascal.org/view.php?id=36966: https://www.mantisbt.org/bugs/view.php?id=26921)

Issue History

Date Modified Username Field Change
2020-04-29 11:45 Bi0T1N New Issue
2020-04-29 11:56 Michael Van Canneyt Assigned To => Michael Van Canneyt
2020-04-29 11:56 Michael Van Canneyt Status new => resolved
2020-04-29 11:56 Michael Van Canneyt Resolution open => fixed
2020-04-29 11:56 Michael Van Canneyt Note Added: 0122518
2020-04-29 12:24 Bi0T1N Status resolved => feedback
2020-04-29 12:24 Bi0T1N Resolution fixed => reopened
2020-04-29 12:24 Bi0T1N Note Added: 0122520
2020-04-29 12:43 Michael Van Canneyt Status feedback => resolved
2020-04-29 12:43 Michael Van Canneyt Note Added: 0122522
2020-04-29 14:51 Bi0T1N Status resolved => feedback
2020-04-29 14:51 Bi0T1N Note Added: 0122524
2020-04-30 10:04 Michael Van Canneyt Relationship added related to 0036994
2020-04-30 11:23 Michael Van Canneyt Note Added: 0122546
2020-04-30 11:27 Bi0T1N Note Added: 0122548
2020-04-30 11:27 Bi0T1N Status feedback => assigned
2020-04-30 11:32 Bi0T1N Note Added: 0122550