View Issue Details

IDProjectCategoryView StatusLast Update
0037023LazarusOtherpublic2021-02-28 22:43
ReporterBBaz Assigned ToJuha Manninen  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
Product Version2.0.8 
Summary0037023: Project options, "Execute before" and "Execute after" exit codes should be used to indicate if compilation has succeeded
DescriptionProject options, "Execute before" and "Execute after" exit codes should be used to indicate if compilation has succeeded

1. when the process set for "Execute before" return code <> 0 the compilation should stop with errors
2. when the process set for "Execute after" return code <> 0 the compilation indicate a kind of failure
TagsNo tags attached.
Fixed in Revision
LazTarget-
Widgetset
Attached Files

Activities

BBaz

2020-05-06 01:42

reporter   ~0122640

Please close. It didn't work because I called a shell. When using a standard program this behaves as expted.

Juha Manninen

2021-02-28 22:43

developer   ~0129258

Resolving.

Issue History

Date Modified Username Field Change
2020-05-05 14:29 BBaz New Issue
2020-05-06 01:42 BBaz Note Added: 0122640
2021-02-28 22:43 Juha Manninen Assigned To => Juha Manninen
2021-02-28 22:43 Juha Manninen Status new => resolved
2021-02-28 22:43 Juha Manninen Resolution open => no change required
2021-02-28 22:43 Juha Manninen LazTarget => -
2021-02-28 22:43 Juha Manninen Note Added: 0129258