View Issue Details

IDProjectCategoryView StatusLast Update
0037174Lazaruspublic2020-06-04 08:58
ReporterNaoum Mabkhout Assigned ToJuha Manninen  
PrioritynormalSeverityminorReproducibilityunable to reproduce
Status resolvedResolutionno change required 
Platformx86_64OSlinux mint 
Product Version2.0.8 
Summary0037174: lazarus.pp(165,1) Error: (9013) Error while linking
DescriptionWhen I try to install any component lpk, i get the error message
lazarus.pp(165,1) Error: (9013) Error while linking
I try lazarus 2.0.6 and 2.0.8, same problem
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetGTK 2
Attached Files

Activities

Juha Manninen

2020-06-04 08:58

developer   ~0123215

The problem is in your local configuration or environment (installed libs or something).
Please ask such questions in forum or in mailing list. Bug tracker is not a right place.
Resolving as "no change required".

Issue History

Date Modified Username Field Change
2020-06-04 02:43 Naoum Mabkhout New Issue
2020-06-04 08:58 Juha Manninen Assigned To => Juha Manninen
2020-06-04 08:58 Juha Manninen Status new => resolved
2020-06-04 08:58 Juha Manninen Resolution open => no change required
2020-06-04 08:58 Juha Manninen LazTarget => -
2020-06-04 08:58 Juha Manninen Widgetset GTK 2 => GTK 2
2020-06-04 08:58 Juha Manninen Note Added: 0123215