View Issue Details

IDProjectCategoryView StatusLast Update
0037236LazarusLCLpublic2020-06-23 06:11
ReporterSimon Booth Assigned ToDmitry Boyarintsev  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformAppleOSMacOS 
Summary0037236: MacOS build errors for cocoascrollers
DescriptionMacOS still fails when rebuilding IDE
Steps To ReproduceMac required...

FIrst build FPC 3.2.0 and Lazarus 2.0.x from svn (everything works)

Try starting it (APPEARS to work), try rebuilding IDE from Tools menu (big fail)

Or... From command line...

lazbuild --build-ide=bigide --widgetset=cocoa --cpu=x86_64 --lazarusdir=<...> --compiler=<...>
Additional InformationMac required...
TagsNo tags attached.
Fixed in Revision
LazTarget-
Widgetset
Attached Files

Relationships

related to 0037140 resolvedDmitry Boyarintsev MacOS build errors for cocoascrollers 

Activities

Bart Broersma

2020-06-22 15:37

developer   ~0123516

Related to, or duplicate of 0037140

Issue History

Date Modified Username Field Change
2020-06-22 02:15 Simon Booth New Issue
2020-06-22 15:37 Bart Broersma Note Added: 0123516
2020-06-22 18:37 Jonas Maebe Project FPC => Lazarus
2020-06-22 22:04 Bart Broersma Relationship added related to 0037140
2020-06-23 06:11 Dmitry Boyarintsev Assigned To => Dmitry Boyarintsev
2020-06-23 06:11 Dmitry Boyarintsev Status new => resolved
2020-06-23 06:11 Dmitry Boyarintsev Resolution open => duplicate
2020-06-23 06:11 Dmitry Boyarintsev LazTarget => -
2020-06-23 06:11 Dmitry Boyarintsev Status resolved => closed