View Issue Details

IDProjectCategoryView StatusLast Update
0037243LazarusIDEpublic2020-06-24 19:22
ReporterWill B Assigned ToJuha Manninen  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
PlatformApple Mac miniOSmacOS 
Product Version2.0.8 
Summary0037243: New Project description for InstantFPC is jumbled together and can't be read
DescriptionWhen choosing a new Project from the Lazarus IDE, and you click on 'InstantFPC', the beginning of the second line of project type description is written on top of other text, so it cannot be completely read.
Steps To Reproduce* Open the Lazarus IDE
* Close any open project
* Click 'New Project' from Project Wizard
* From the listing of project types, click 'InstantFPC'
* Jumbled text will be visible on the right
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetCocoa
Attached Files

Relationships

duplicate of 0037134 closedJuha Manninen New Project Dialog - InstantFPC choice 

Activities

Will B

2020-06-24 07:44

reporter  

Mattias Gaertner

2020-06-24 09:02

manager   ~0123542

Looks ok with cocoa.
Can you try compiling the IDE with the Cocoa widgetset?

Juha Manninen

2020-06-24 10:40

developer   ~0123546

Fixed in trunk. Please check existing issues before reporting. Also please test with Lazarus trunk before reporting.
The fix will not be backported to 2.0.10 because it touches resource strings heavily.

Will B

2020-06-24 19:22

reporter   ~0123577

> Looks ok with cocoa.
> Can you try compiling the IDE with the Cocoa widgetset?
It was already compiled with the Cocoa widegetset, that's why I marked the 'cocoa' widgetset above

> Please check existing issues before reporting
I did, I did not find anything that matched.

> Also please test with Lazarus trunk before reporting.
Sorry, was just reporting against 2.0.8.

Issue History

Date Modified Username Field Change
2020-06-24 07:44 Will B New Issue
2020-06-24 07:44 Will B File Added: lazarus-create-new-project-error-2020-06-23.png
2020-06-24 09:02 Mattias Gaertner Note Added: 0123542
2020-06-24 10:37 Juha Manninen Relationship added duplicate of 0037134
2020-06-24 10:40 Juha Manninen Assigned To => Juha Manninen
2020-06-24 10:40 Juha Manninen Status new => resolved
2020-06-24 10:40 Juha Manninen Resolution open => duplicate
2020-06-24 10:40 Juha Manninen LazTarget => -
2020-06-24 10:40 Juha Manninen Widgetset Cocoa => Cocoa
2020-06-24 10:40 Juha Manninen Note Added: 0123546
2020-06-24 19:22 Will B Note Added: 0123577