View Issue Details

IDProjectCategoryView StatusLast Update
0037257FPCDocumentationpublic2020-06-26 07:36
Reportersimone Assigned ToMichael Van Canneyt  
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionduplicate 
Product Version3.2.0 
Summary0037257: New language features description missing
DescriptionIt seems to me that the new language features (for example those relating to dynamic arrays and generics) are not yet described in the language reference guide, although this is indicated as version 3.2.0.
TagsNo tags attached.
Fixed in Revision
FPCOldBugId
FPCTarget-
Attached Files

Relationships

duplicate of 0037256 assignedMichael Van Canneyt Missing new language features description 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-06-26 00:19 simone New Issue
2020-06-26 00:19 simone Status new => assigned
2020-06-26 00:19 simone Assigned To => Michael Van Canneyt
2020-06-26 07:36 Michael Van Canneyt Status assigned => resolved
2020-06-26 07:36 Michael Van Canneyt Resolution open => duplicate
2020-06-26 07:36 Michael Van Canneyt FPCTarget => -
2020-06-26 07:36 Michael Van Canneyt Relationship added duplicate of 0037256