View Issue Details

IDProjectCategoryView StatusLast Update
0037413LazarusTAChartpublic2020-07-24 10:53
Reporterdonovaly Assigned Towp  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
PlatformWindows 64bitOSWindows 
Product Version2.0.10 
Summary0037413: Lazarus freezes when changing Lagend property
Description- open the fit demo of TAChart
- select in the form the chart
- in the chart properties go to "Legend"
- there uncheck "UseSidebar"
- now either save the project or try to run the demo program

result: Lazarus freezes and Windows jumps in because it is no longer responding.
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetWin32/Win64
Attached Files

Activities

donovaly

2020-07-24 03:08

reporter   ~0124294

Last edited: 2020-07-24 03:15

View 2 revisions

False alarm, I somehow broke my whole Lazarus.
I reinstallaion fixed this.

I cannot close this bug report.

Issue History

Date Modified Username Field Change
2020-07-24 02:51 donovaly New Issue
2020-07-24 03:08 donovaly Note Added: 0124294
2020-07-24 03:15 donovaly Note Edited: 0124294 View Revisions
2020-07-24 10:53 wp Assigned To => wp
2020-07-24 10:53 wp Status new => resolved
2020-07-24 10:53 wp Resolution open => no change required
2020-07-24 10:53 wp LazTarget => -
2020-07-24 10:53 wp Widgetset Win32/Win64 => Win32/Win64