View Issue Details

IDProjectCategoryView StatusLast Update
0037665FPCWebsitepublic2020-10-06 19:11
ReporterBi0T1N Assigned ToMarco van de Voort  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Summary0037665: Adjust issues with links page
Description1. The link of "The pascal Yacc and Lex home page for information on the yacc and lex prgrams for pascal. " doesn't work (if you can fix the link, then please change "prgrams" to "programs"
2. The link for DJGPP also doesn't work
3. Does the mirroring still work? Mirrors don't show the changes from yesterday
TagsNo tags attached.
Fixed in Revision
FPCOldBugId
FPCTarget-
Attached Files

Relationships

related to 0037738 new Mirroring of website is broken 

Activities

Marco van de Voort

2020-08-30 16:25

manager   ~0125218

1. fixed (in svn, on site tomorrow)
2. djgpp link works for me.
3. Can be that they mirror just before the website is updated at night, give it another day.

Bi0T1N

2020-09-04 21:08

reporter   ~0125379

2. Works here too now. Guess it was related to the Internet problem on that day.
3. Both mirrors still show old content (e.g. old news - last news entry from July 20, 2019 instead of June 19th, 2020). Looks like no update is happening at all...

Bi0T1N

2020-09-11 22:50

reporter   ~0125492

I've created a separate issue for the mirroring problem (0037738).
@marco
Could you resolve/close this issue?

Marco van de Voort

2020-09-30 17:13

manager   ~0126005

Ok.

Issue History

Date Modified Username Field Change
2020-08-30 15:18 Bi0T1N New Issue
2020-08-30 16:25 Marco van de Voort Note Added: 0125218
2020-08-31 01:03 Tomas Hajny Assigned To => Marco van de Voort
2020-08-31 01:03 Tomas Hajny Status new => assigned
2020-09-04 21:08 Bi0T1N Note Added: 0125379
2020-09-11 22:50 Bi0T1N Note Added: 0125492
2020-09-30 17:13 Marco van de Voort Status assigned => resolved
2020-09-30 17:13 Marco van de Voort Resolution open => fixed
2020-09-30 17:13 Marco van de Voort FPCTarget => -
2020-09-30 17:13 Marco van de Voort Note Added: 0126005
2020-09-30 17:13 Marco van de Voort Relationship added related to 0037738
2020-10-06 19:11 Bi0T1N Status resolved => closed