View Issue Details

IDProjectCategoryView StatusLast Update
0037677Lazarus CCR-public2020-09-06 13:43
ReporterReiner Sombrowsky Assigned ToBart Broersma  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0037677: Unit RichEdi: Line 695: EDITSTREAMCALLBACK ....
DescriptionUnit RichEdit

Error Line 695:
     EDITSTREAMCALLBACK = function (dwCookie:PDWORD; pbBuff:LPBYTE; cb:LONG; var pcb:LONG):DWORD;

It must be:
     EDITSTREAMCALLBACK = function (dwCookie:DWORD_PTR; pbBuff:LPBYTE; cb:LONG; var pcb:LONG):DWORD;
Steps To ReproduceError Using RichEdit on CPU64
TagsNo tags attached.
Widgetset
Attached Files

Relationships

duplicate of 0037696 resolvedSven Barth FPC Package winunits-base: Unit RichEdit Error Line 695: EDITSTREAMCALLBACK 

Activities

Bart Broersma

2020-09-01 12:07

developer   ~0125272

Last edited: 2020-09-01 12:07

View 2 revisions

I think this should go into Lazarus-CCR

Bart Broersma

2020-09-06 13:21

developer   ~0125405

Duplicate of 0037696

Issue History

Date Modified Username Field Change
2020-09-01 11:08 Reiner Sombrowsky New Issue
2020-09-01 12:07 Bart Broersma Note Added: 0125272
2020-09-01 12:07 Bart Broersma Note Edited: 0125272 View Revisions
2020-09-01 20:50 Jonas Maebe Project FPC => Lazarus CCR
2020-09-01 20:50 Jonas Maebe Category Compiler => General
2020-09-06 03:26 Martin Friebe Category General => -
2020-09-06 13:21 Bart Broersma Note Added: 0125405
2020-09-06 13:21 Bart Broersma Relationship added duplicate of 0037696
2020-09-06 13:21 Bart Broersma Assigned To => Bart Broersma
2020-09-06 13:21 Bart Broersma Status new => resolved
2020-09-06 13:21 Bart Broersma Resolution open => duplicate
2020-09-06 13:43 Bart Broersma Status resolved => closed