View Issue Details

IDProjectCategoryView StatusLast Update
0038286FPCWebsitepublic2020-12-31 16:26
ReporterAlar Assigned ToMichael Van Canneyt  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version3.2.1 
Summary0038286: Online help needs to be updated.
DescriptionHelp need to be updated at: https://www.freepascal.org/docs-html/rtl/math/floor.html
In the example there is ceil used instead of floor.
TagsNo tags attached.
Fixed in Revision
FPCOldBugId
FPCTarget-
Attached Files

Activities

Michael Van Canneyt

2020-12-31 16:26

administrator   ~0127974

This is already fixed, see
https://www.freepascal.org/daily/doc/rtl/math/floor.html

Issue History

Date Modified Username Field Change
2020-12-31 15:55 Alar New Issue
2020-12-31 16:26 Michael Van Canneyt Assigned To => Michael Van Canneyt
2020-12-31 16:26 Michael Van Canneyt Status new => resolved
2020-12-31 16:26 Michael Van Canneyt Resolution open => unable to reproduce
2020-12-31 16:26 Michael Van Canneyt FPCTarget => -
2020-12-31 16:26 Michael Van Canneyt Note Added: 0127974