View Issue Details

IDProjectCategoryView StatusLast Update
0038298LazarusLCLpublic2021-01-04 08:54
ReporterDietrich Hoppe Assigned ToBart Broersma  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
OSLinux MINT 20 Cinnamon 
Product Version2.0.10 
Summary0038298: TLabel: too small if AutoSize = true
DescriptionDecenders of Caption are cut off - see screen shots.
Steps To ReproducePlace a Label into a form
Set Caption to a string containing p, g, or j
Set AutoSize to true
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetGTK 2
Attached Files

Relationships

duplicate of 0038268 new In Ubuntu, TLabel is painted cropped for chars 'jy' 
related to 0038211 new TLabel.autosize fails. Suse only! Since years. 

Activities

Dietrich Hoppe

2021-01-03 13:36

reporter  

LabelAutoSize.png (3,238 bytes)   
LabelAutoSize.png (3,238 bytes)   
LabelNonAutoSize.png (3,360 bytes)   
LabelNonAutoSize.png (3,360 bytes)   

wp

2021-01-03 13:56

developer   ~0128045

No problem on LMDE 4 Cinnamon (gtk2)
lmde 4 cinnamon.png (4,398 bytes)   
lmde 4 cinnamon.png (4,398 bytes)   

Issue History

Date Modified Username Field Change
2021-01-03 13:36 Dietrich Hoppe New Issue
2021-01-03 13:36 Dietrich Hoppe File Added: LabelAutoSize.png
2021-01-03 13:36 Dietrich Hoppe File Added: LabelNonAutoSize.png
2021-01-03 13:44 wp Relationship added related to 0038211
2021-01-03 13:56 wp Note Added: 0128045
2021-01-03 13:56 wp File Added: lmde 4 cinnamon.png
2021-01-03 17:56 Bart Broersma Assigned To => Bart Broersma
2021-01-03 17:56 Bart Broersma Status new => resolved
2021-01-03 17:56 Bart Broersma Resolution open => duplicate
2021-01-03 17:56 Bart Broersma LazTarget => -
2021-01-03 17:56 Bart Broersma Widgetset GTK 2 => GTK 2
2021-01-03 17:56 Bart Broersma Relationship added duplicate of 0038268