View Issue Details

IDProjectCategoryView StatusLast Update
0038769LazarusPackagespublic2021-04-20 08:32
ReporterMichel GONZALEZ Assigned ToMarco van de Voort  
PrioritynormalSeveritytweakReproducibilityhave not tried
Status assignedResolutionopen 
Summary0038769: Install DATAPORT ERROR
DescriptionL'installation en ligne du paquet DATAPORT pour la derniére version de LAZARUS sous Linux (Mint) ne fonctionne pas.
Il faut récupérer le paquet sur GITHUB et l'installer manuellement.
Cordialement.

There is a error for DATAPORT paquet with online install on last Lazrus IDE under linux (MINT). I have to install it from GITHUB.
Bye.
TagsNo tags attached.
Fixed in Revision
LazTarget-
Widgetset
Attached Files

Activities

Marco van de Voort

2021-04-17 18:14

manager   ~0130432

What error exactly?

Michel GONZALEZ

2021-04-20 08:32

reporter   ~0130465

Hello,
Sorry but i dont remember the error exactly (I solve the probleme by installing the pack with the ZIP from github).
That i can say, the message error wasn't very verbose ;)
Bye

Issue History

Date Modified Username Field Change
2021-04-17 15:06 Michel GONZALEZ New Issue
2021-04-17 18:14 Marco van de Voort Assigned To => Marco van de Voort
2021-04-17 18:14 Marco van de Voort Status new => feedback
2021-04-17 18:14 Marco van de Voort LazTarget => -
2021-04-17 18:14 Marco van de Voort Note Added: 0130432
2021-04-20 08:32 Michel GONZALEZ Note Added: 0130465
2021-04-20 08:32 Michel GONZALEZ Status feedback => assigned