View Issue Details

IDProjectCategoryView StatusLast Update
0000046Lazaruspublic2001-11-03 23:03
ReporterBug ImportAssigned ToShane 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Product VersionProduct Build 
Target VersionFixed in Version 
Summary0000046: Don't compile?!
DescriptionCompiled the lazarus fine with no errors but this bug hurts:
If I want to compile a project I got "No program file found":-(
Any hint?
Additional InformationImported information
--------------------
Name: Sascha Kloss
Mail: wbm (at) skloss.de
TagsNo tags attached.
Fixed in Revision
LazTarget
WidgetsetGTK, Win32/Win64
Attached Files

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2001-07-06 00:00 Bug Import New Issue
2001-07-06 00:00 Bug Import Widgetset => GTK, Win32
2001-11-03 23:03 Bug Import Status new => assigned
2001-11-03 23:03 Bug Import Assigned To => Shane Miller
2001-11-03 23:03 Bug Import Status new => closed
2001-11-03 23:03 Bug Import Resolution open => unable to reproduce