View Issue Details

IDProjectCategoryView StatusLast Update
0000065Lazaruspublic2002-08-20 06:43
ReporterBug ImportAssigned ToMattias Gaertner 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Product VersionProduct Build 
Target VersionFixed in Version 
Summary0000065: can not build lazarus in slackware 8.1
DescriptionI build lazarus in slackware 8.1.01
the 'ld' told me link.res parse erron on line 221,
Am I do someting wrong ?
or just fpc not do it well ?
Additional InformationImported information
--------------------
Name: baldzhang
Mail: baldzhang (at) netease.com
TagsNo tags attached.
Fixed in Revision
LazTarget
WidgetsetGTK, Win32/Win64
Attached Files

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2002-07-20 00:00 Bug Import New Issue
2002-07-20 00:00 Bug Import Widgetset => GTK, Win32
2002-08-20 06:43 Bug Import Status new => assigned
2002-08-20 06:43 Bug Import Assigned To => Mattias Gaertner
2002-08-20 06:43 Bug Import Status new => closed
2002-08-20 06:43 Bug Import Resolution open => unable to reproduce