View Issue Details

IDProjectCategoryView StatusLast Update
0006614FPCDocumentationpublic2020-05-28 11:51
ReporterSalvatore Licciardi Assigned ToMichael Van Canneyt  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionno change required 
OSAll 
Summary0006614: menu EDIT and user's manual
Description1) Run IDE 1.0.6,
2) press shift+F1
3) select text
4) press EDIT menu, than you can do:

UNDO (isn't correct)
paste from windows (isn't correct)
paste (isn't correct)
cut (isn't correct)
clear (isn't correct)

you cannot do:
select all (isn't correct)

If you have "watches" or "compiler message"
you can do EDIT, "past from windows" (isn't correct)
Additional InformationReporter: Salvatore Licciardi
EMail: turylicciardi at tiscali dot it
TagsNo tags attached.
Fixed in Revision
FPCOldBugId4729
FPCTarget-
Attached Files

Activities

Marco van de Voort

2009-01-07 22:03

manager   ~0024265

Changed to documentation, since the text seems to indicate that. I don't see any problem with the IDE functionality

Marco van de Voort

2009-01-08 23:45

manager   ~0024305

Disabled edit menu entries right after menu creation to avoid incorrect edit status after startup. Probably clipboard still needs to set its properties.

Michael Van Canneyt

2020-05-28 11:51

administrator   ~0123108

Status of the menu items depends on context. The documentation does not describe this at all, so I don't see what needs to be done.

Issue History

Date Modified Username Field Change
2008-03-16 13:17 Jonas Maebe FPCTarget => -
2008-03-16 13:17 Jonas Maebe Reporter FPC core team => Salvatore Licciardi
2008-03-16 13:17 Jonas Maebe Additional Information Updated
2009-01-07 22:03 Marco van de Voort Note Added: 0024265
2009-01-07 22:03 Marco van de Voort Category IDE => Documentation
2009-01-08 23:45 Marco van de Voort Note Added: 0024305
2020-05-28 11:51 Michael Van Canneyt Assigned To => Michael Van Canneyt
2020-05-28 11:51 Michael Van Canneyt Status new => resolved
2020-05-28 11:51 Michael Van Canneyt Resolution open => no change required
2020-05-28 11:51 Michael Van Canneyt Note Added: 0123108