View Issue Details

IDProjectCategoryView StatusLast Update
0007684LazarusWidgetsetpublic2009-10-23 00:40
ReporterPeter Vreman Assigned ToPaul Ishenin  
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionfixed 
Platformgtk 
Product Version0.9.19 (SVN) 
Fixed in Version0.9.27 (SVN) 
Summary0007684: Shortcuts not working in Main (menubar) window
DescriptionWhen switching tasks with Alt-tab in the window manager the Main window is focussed. There is no way to put the focus on the Source window using the keyboard only. The shortcut assigned to View-Source Editor is not working. The same is for other shortcuts like Window-Messages.
Tagsgtk2
Fixed in Revision
LazTarget-
WidgetsetGTK 2
Attached Files

Relationships

duplicate of 0010282 closedMattias Gaertner Main menu not accessible via alt shortcuts (e.g. alt+f for File) 

Activities

Paul Ishenin

2009-06-13 04:45

manager   ~0028513

Menu shortcuts were fixed in 0.9.27. Please test and close if ok.

Issue History

Date Modified Username Field Change
2006-10-29 11:02 Peter Vreman New Issue
2006-10-29 11:02 Peter Vreman Target => -
2006-10-29 11:02 Peter Vreman Widgetset => GTK 2
2006-12-02 12:51 Vincent Snijders LazTarget - => post 1.0
2006-12-02 12:51 Vincent Snijders Status new => acknowledged
2006-12-02 12:51 Vincent Snijders Category IDE => Widgetset
2008-04-12 12:23 Felipe Monteiro de Carvalho Tag Attached: gtk2
2008-04-13 13:12 Felipe Monteiro de Carvalho Relationship added duplicate of 0010282
2009-06-13 04:45 Paul Ishenin LazTarget post 1.0 => -
2009-06-13 04:45 Paul Ishenin Status acknowledged => resolved
2009-06-13 04:45 Paul Ishenin Fixed in Version => 0.9.27 (SVN)
2009-06-13 04:45 Paul Ishenin Resolution open => fixed
2009-06-13 04:45 Paul Ishenin Assigned To => Paul Ishenin
2009-06-13 04:45 Paul Ishenin Note Added: 0028513
2009-10-23 00:40 Marc Weustink Status resolved => closed