View Issue Details

IDProjectCategoryView StatusLast Update
0000078Lazaruspublic2002-10-17 10:56
ReporterBug ImportAssigned ToMattias Gaertner 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Product VersionProduct Build 
Target VersionFixed in Version 
Summary0000078: Find window hangs Lazarus
DescriptionThis has been happening only since the modal dialogs were being played with... I think.

I constantly use CTRL-F to pop up the find window and start typing without looking at the screen. Often the FIND window will appear behind the other lazarus windows, but worse is the 1 in 10 or so chance that it never appears. Since it's modal (I assume) none of the other Lazarus windows will accept input, so I can't save and close when this happens. My only option is to kill the lazarus process. I'm not sure if the entire application is actually hung, or if it thinks the FIND dialog is waiting for input. Lazarus windows do still repaint themselves. Find shows in the list of available windows in my window manager, but it's not visible on the screen. Moving the other lazarus windows proves that it's not just hiding behind them.
Additional InformationImported information
--------------------
Name: Tony Maro
Mail: tony (at) maro.net
TagsNo tags attached.
Fixed in Revision
LazTarget
WidgetsetGTK, Win32/Win64
Attached Files

Activities

Bug Import

2002-10-17 10:56

reporter   ~0000061

MG

Issue History

Date Modified Username Field Change
2002-10-05 00:00 Bug Import New Issue
2002-10-05 00:00 Bug Import Widgetset => GTK, Win32
2002-10-17 10:56 Bug Import Status new => assigned
2002-10-17 10:56 Bug Import Assigned To => Mattias Gaertner
2002-10-17 10:56 Bug Import Note Added: 0000061
2002-10-17 10:56 Bug Import Status new => closed
2002-10-17 10:56 Bug Import Resolution open => unable to reproduce