View Issue Details

IDProjectCategoryView StatusLast Update
0008085LazarusIDEpublic2011-12-01 11:22
ReporterFlorian Assigned ToLaurent Jacques (Wile64)  
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionfixed 
Product Version0.9.21 (SVN) 
Fixed in Version0.9.27 (SVN) 
Summary0008085: Button design
DescriptionThe button design is inconsistent. Some buttons use usual style without any icon, e.g. Ok and cancel of compiler options dialogs, some with icon i.e. ok and cancel of external tools dialog. I think a common style would make lazarus look more consistent. I think the currently used icons look rather old fashioned and I propose to exchange these buttons.
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetWin32/Win64
Attached Files

Activities

Paul Ishenin

2008-09-27 19:31

manager   ~0022459

Laurent I assinged this to you since you are working with that buttons. Do whatever you want with this issue. If you feel you already added icons to all buttons then just resolve it.

Paul Ishenin

2009-09-04 17:14

manager   ~0030411

A huge work has been done to make ide look more consistent. I think this issue is resolved during it.

Please close if ok.

Issue History

Date Modified Username Field Change
2007-01-06 11:59 Florian New Issue
2007-01-06 11:59 Florian LazTarget => -
2007-01-06 11:59 Florian Widgetset => Win32
2007-01-06 15:59 Vincent Snijders LazTarget - => post 1.0
2007-01-06 15:59 Vincent Snijders Assigned To => Darius Blaszijk
2007-01-06 15:59 Vincent Snijders Status new => assigned
2008-06-22 09:34 Paul Ishenin Assigned To Darius Blaszijk => Paul Ishenin
2008-09-27 19:30 Paul Ishenin Assigned To Paul Ishenin => Laurent Jacques (Wile64)
2008-09-27 19:31 Paul Ishenin Note Added: 0022459
2009-09-04 17:14 Paul Ishenin LazTarget post 1.0 => -
2009-09-04 17:14 Paul Ishenin Status assigned => resolved
2009-09-04 17:14 Paul Ishenin Fixed in Version => 0.9.27 (SVN)
2009-09-04 17:14 Paul Ishenin Resolution open => fixed
2009-09-04 17:14 Paul Ishenin Note Added: 0030411
2011-12-01 11:22 Marc Weustink Status resolved => closed