View Issue Details

IDProjectCategoryView StatusLast Update
0000084Lazaruspublic2003-03-17 18:46
ReporterBug Import Assigned ToMattias Gaertner  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0000084: poOwnerFormCenter results in form shown in designed location
DescriptionpoOwnerFormCenter always results (GTK) in the form showing in the designed location. poMainFormCenter does function correctly.
Additional InformationImported information
--------------------
Name: Tony Maro
Mail: tonym (at) maro.net
TagsNo tags attached.
Fixed in Revision
LazTarget
WidgetsetGTK, Win32/Win64
Attached Files

Activities

Bug Import

2003-03-17 18:46

reporter   ~0000066

MG

Issue History

Date Modified Username Field Change
2002-10-13 00:00 Bug Import New Issue
2002-10-13 00:00 Bug Import Widgetset => GTK, Win32
2003-03-17 18:46 Bug Import Status new => assigned
2003-03-17 18:46 Bug Import Assigned To => Mattias Gaertner
2003-03-17 18:46 Bug Import Note Added: 0000066
2003-03-17 18:46 Bug Import Status new => closed
2003-03-17 18:46 Bug Import Resolution open => unable to reproduce