View Issue Details

IDProjectCategoryView StatusLast Update
0000009LazarusDebuggerpublic2005-05-04 06:06
ReporterBug ImportAssigned ToVincent Snijders 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product VersionProduct Build 
Target VersionFixed in Version 
Summary0000009: Problem starting Lazarus in Corel Linux (KDE)
DescriptionI succesfully compiled the lazarus and fpc
code from cvs, but the lazarus can't startup.
The lazarus splashscreen appears in a split
second and nothing else happends.
Additional InformationImported information
--------------------
Name: Torben von Deyen
Mail: tvd (at) vip.cybercity.dk
TagsNo tags attached.
Fixed in Revision
LazTarget
WidgetsetGTK
Attached Files

Activities

Bug Import

2000-10-03 04:37

reporter   ~0000008

Shane:
I have Corel Linux (KDE) running on one of my
systems and it works fine if you run it from
a console. If you select it from the "explorer"
window it won't run.

Marc:
Same as bug 0000019

Vincent Snijders

2005-05-04 03:18

manager   ~0000657

Last edited: 2005-05-04 05:42

This is a duplicate of 19, which has been fixed a long time ago.

Issue History

Date Modified Username Field Change
2000-05-13 00:00 Bug Import New Issue
2000-05-13 00:00 Bug Import Widgetset => GTK, Win32
2000-10-03 04:37 Bug Import Assigned To => Marc Weustink
2000-10-03 04:37 Bug Import Note Added: 0000008
2000-10-03 04:37 Bug Import Resolution open => suspended
2005-04-09 14:21 Vincent Snijders Widgetset GTK, Win32 => GTK
2005-04-09 14:21 Vincent Snijders Status new => assigned
2005-04-09 14:21 Vincent Snijders Category => Debugger
2005-04-09 14:21 Vincent Snijders Additional Information Updated
2005-05-04 03:17 Vincent Snijders Assigned To Marc Weustink =>
2005-05-04 03:18 Vincent Snijders Status assigned => resolved
2005-05-04 03:18 Vincent Snijders Resolution suspended => fixed
2005-05-04 03:18 Vincent Snijders Assigned To => Vincent Snijders
2005-05-04 03:18 Vincent Snijders Note Added: 0000657
2005-05-04 05:42 Vincent Snijders Note Edited: 0000657
2005-05-04 06:06 Vincent Snijders Status resolved => closed