View Issue Details

IDProjectCategoryView StatusLast Update
0000955LazarusIDEpublic2008-04-24 00:34
Reporterequinox Assigned ToVincent Snijders  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformWindowsOSXP 
Product Version0.9.6 
Target Version1.0.0 
Summary0000955: cannot see messages
DescriptionI cannot see messages. View/Messages in the menu does not help. Nothing happens.

Messages might have disappeared after installing component InterBaseLaz which recompiled Lazarus.
TagsNo tags attached.
Fixed in Revision
LazTarget1.0
WidgetsetWin32/Win64
Attached Files

Activities

Marc Geldon

2005-09-30 04:26

reporter   ~0001241

I had the same problem after installing JvUIB. Here is what I have done: I reinstallad Lazarus, tried it again and OPENED the Message window BEFORE I compiled/installed the components (so that the message window was open). That worked without any problems.

It seems to me, that the Message window has to be open while installing components. Maybe someone need to test this.

Vincent Snijders

2005-09-30 10:44

manager   ~0001250

It would help, if there were clear steps on how to reproduce this issue.

I prefer to fix issues, that are easily reproduced. ;-)

Vincent Snijders

2005-12-01 08:26

manager   ~0001671

I just closed the messages window, installed the TDBF component and at restart the messages window was visible again.

Issue History

Date Modified Username Field Change
2005-06-10 05:12 equinox New Issue
2005-06-10 05:12 equinox Widgetset => Win32
2005-08-02 05:12 Vincent Snijders Target => 1.0
2005-09-30 04:26 Marc Geldon Note Added: 0001241
2005-09-30 10:44 Vincent Snijders Note Added: 0001250
2005-12-01 08:25 Vincent Snijders Status new => assigned
2005-12-01 08:25 Vincent Snijders Assigned To => Vincent Snijders
2005-12-01 08:26 Vincent Snijders Status assigned => resolved
2005-12-01 08:26 Vincent Snijders Resolution open => unable to reproduce
2005-12-01 08:26 Vincent Snijders Note Added: 0001671
2006-02-04 11:16 Marc Weustink Status resolved => closed
2008-04-24 00:34 Vincent Snijders Target Version => 1.0.0