View Issue Details

IDProjectCategoryView StatusLast Update
0009737LazarusLCLpublic2011-11-21 17:47
ReporterJoao MoraisAssigned ToZeljan Rikalo 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionsuspended 
Product Version0.9.23 (SVN)Product Build 
Target Version1.0.0Fixed in Version 
Summary0009737: Select item of a combo doesn't select ComboBox.Text
DescriptionGtk1:
change an item (drop down and click) of a csDropDown ComboBox doesn't select the text (ie SelLength = 0). Gtk2 works fine.
TagsNo tags attached.
Fixed in Revision
LazTarget1.0
WidgetsetGTK
Attached Files

Relationships

related to 0007243 closedZeljan Rikalo TEdit SelStart behaves different (incorrectly) under linux 

Activities

Zeljan Rikalo

2009-10-20 10:05

developer   ~0031503

Just tested with 0.9.29 r 22227 and : It selects text but sellength = 0.

Zeljan Rikalo

2010-03-10 11:26

developer   ~0035152

Gtk2 works fine. Suspended since it's gtk only issue.

Issue History

Date Modified Username Field Change
2007-09-20 14:01 Joao Morais New Issue
2007-09-20 14:01 Joao Morais Widgetset => GTK
2007-09-20 14:06 Vincent Snijders LazTarget => 1.0
2007-09-20 14:06 Vincent Snijders Status new => acknowledged
2008-04-24 09:57 Vincent Snijders Target Version => 1.0.0
2009-10-20 10:05 Zeljan Rikalo Note Added: 0031503
2009-10-20 11:20 Zeljan Rikalo Relationship added related to 0007243
2010-03-10 11:26 Zeljan Rikalo Status acknowledged => resolved
2010-03-10 11:26 Zeljan Rikalo Resolution open => suspended
2010-03-10 11:26 Zeljan Rikalo Assigned To => Zeljan Rikalo
2010-03-10 11:26 Zeljan Rikalo Note Added: 0035152
2011-11-21 17:47 Zeljan Rikalo Status resolved => closed