View Issue Details

IDProjectCategoryView StatusLast Update
0009967LazarusIDEpublic2008-04-13 13:15
ReporterJoost van der Sluis Assigned ToMarc Weustink  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version0.9.23 (SVN) 
Target Version0.9.26Fixed in Version0.9.25 (SVN) 
Summary0009967: Since r12175 (doublebuffering) Lazarus over VNC has become too slow to work with
DescriptionWith r12175 developing with Lazarus goes as fast as with VI on a VT100-terminal of 4800 baud.

The response to the keyboard takes about 5 seconds for every keypres. This only happens when I use Lazarus over a VNC connection.

So I would suggest to fix this or to revert r12175. Imho you can't release Lazarus with this...
TagsNo tags attached.
Fixed in Revision
LazTarget0.9.26
WidgetsetGTK
Attached Files

Activities

Vincent Snijders

2008-02-04 09:46

manager   ~0017597

Can you try Lazarus from r13925 or later?

Joost van der Sluis

2008-03-12 20:28

manager   ~0018314

It seems to be fixed.

Issue History

Date Modified Username Field Change
2007-10-18 20:39 Joost van der Sluis New Issue
2007-10-18 20:39 Joost van der Sluis LazTarget => -
2007-10-18 20:39 Joost van der Sluis Widgetset => GTK
2007-10-18 21:15 Vincent Snijders LazTarget - => 0.9.26
2007-10-18 21:15 Vincent Snijders Status new => assigned
2007-10-18 21:18 Marc Weustink Assigned To => Marc Weustink
2008-02-04 09:46 Vincent Snijders Note Added: 0017597
2008-02-04 09:46 Vincent Snijders Status assigned => feedback
2008-03-12 20:28 Joost van der Sluis Status feedback => closed
2008-03-12 20:28 Joost van der Sluis Note Added: 0018314
2008-03-12 20:28 Joost van der Sluis Resolution open => fixed
2008-03-12 20:28 Joost van der Sluis Fixed in Version => 0.9.25 (SVN)
2008-04-13 13:15 Vincent Snijders Target Version => 0.9.26